Announcement

Collapse
No announcement yet.

Unable to save drawing because command in progress

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to save drawing because command in progress

    I had the displeasure of experiencing this scenario a few times and lost some work, along with a few of my colleges. I haven't been able to figure out why it happens, but it does. While working in AutoCAD 2008 running SP2 I will try to save the drawing and it gives me the above error message (see title). It appears there is not way to save the drawing without quitting AutoCAD thus losing your work. The SAVE or SAVE AS command yield the above message. There is one way though....press CTRL + Q and it does a save and quits.

    Just an FYI if anyone experiences the same scenario.

  • #2
    I ran into this today, so I used WBLOCK on the entire drawing. It saved the drawing to a location i specified, and then i over wrote the old one. I don't know what caused it, but I was working with tables when it happened.

    Comment


    • #3
      AutoDesk has a tip, and says tables can cause it:
      http://usa.autodesk.com/adsk/servlet...linkID=9240617
      --------------------------------------------------

      Command in progress message while saving a drawing
      Issue
      When you tried to save a drawing, you received the following command line message:

      Document "<drive>:\<folder>\<filename>.dwg" has a command in progress.

      Hit enter to cancel or [Retry]:

      Solution
      This issue can occur after you merge cells in an AutoCAD table using the "By Row" or "By Column" options on the Table toolbar.

      At this point, the only way to continue is to re-save the drawing. Follow these steps:

      At the command prompt, enter Save.
      When you are prompted to replace the existing drawing, click Yes.
      Close, and then open the drawing.
      To prevent this issue from ocurring again, table cells should be merged using the All option on either the Table toolbar or the shortcut menu.


      --------------------------------------------------------------------------------

      Comment

      Working...
      X